Dear all,
I’ve created an new key- and truststore with an new certificate.
With this new keystore the Nexus doesn’t work.
This is written in the Nexus-logfile:
ERROR [jetty-main-1] *SYSTEM org.sonatype.nexus.bootstrap.jetty.JettyServer - Failed to start
java.io.IOException: Invalid keystore format
Does anyone have an idea why this is happening?
There are no problems with the other web servers that use this keystore.