Archive puppet module will support nexus 3.12.01 version or not?

help

#1

We are using Archive puppet module for downloading the Artifacts form nexus 2.13 version.
I want to know whether the same Archive puppet module will support for nexus 3.12.01 version or not ?


#2

As far as I know neither NXRM2 nor NXRM3 have a supported Puppet format.
See: https://issues.sonatype.org/browse/NEXUS-8395
If you are using a plugin you’ll need to ask the author or test yourself.
If you are using a raw repository, we attempted to have them be the same in NXRM3.

If I misunderstood your question, sorry, maybe you could provide more clarity.
-Joe Tom