Cannot restart Nexus nexus-3.54.1-01 after shutdown and DB issues

Hello, I upgraded from 3.52.0 to 3.54.1 on May 31. I had no issues and everything worked fine.
Our IT dept. increased the disk quota on which the software is installed sometimes last week.
On June 9 the logs show the first DB related error:

[OrientDB WAL Flush Task (config)]  *SYSTEM$FlushTask - Error during WAL background flush sync failed

Subsequently the DB backup failed

I was made aware of issues this morning (monday) when people could no longer use the conda repository.

I shut down the service and I tried to repair the DB. But when I tried to connect to it with the orient console I got a whole bunch of errors, all caused by

Caused by: /nfs/data/vhosts/sonatype-work/nexus3/db/config/config.1953.wal (Permission denied)

This file does not exist, only config.1952.wal is present.

Next I figured I would try to recover with my latest viable DB backups from June 3.
But now nexus will not start at all. systemctl status only shows

: nexus.service: Main process exited, code=exited, status=255/EXCEPTION

and starting using the nexus executable directly does nothing as well. There are no log entries in the nexus.log at all. the only log that gets updated is the karaf.log, no errors there.

Finally, when I try ‘nexus run’ I get

Error installing bundle listed in with url: reference:file:org/apache/karaf/features/org.apache.karaf.features.extension/4.3.9/org.apache.karaf.features.extension-4.3.9.jar and startlevel: 1

I am totally stumped.
Any help would be appreciated.

It all seems to be related to the installation on an nfs’d disk. Both the server and the working dir are on the same disk. This worked until about a week ago. I have no idea why it stopped working but I have been able to restart the server by reinstalling everything on the local dist except the blob storage. Pulls work, docker push fails though… pypi uploads OK