Can't have anonymous access

We are using OSS 2.14.11-01. The Anonymous user was disabled. I’ve re-enabled it. It has all the normal roles and permissions. I would expect I could access nexus without login. But I can’t. I get prompt to log in when accessing it.

What am I missing here?

Check under “administration/server”, there is a setting there which needs to be turned on to allow anonymous access.


Awesome. Thanks. That’s exactly what I needed.