Compatibility OpenJDK 11 with Nexus 3.22.1-02

Is OpenJDK 11 compatible with Nexus OSS 3.22.1?

Thanks.

1 Like

Hi Chang,

Check out this section of the docs that covers system requirements:
https://help.sonatype.com/repomanager3/system-requirements#SystemRequirements-Java

Let me know if you still have questions.

Cheers,
Nick

Hello Nick,

Thanks for your quick response, and you answered my question.

Hello Nick,

Can you please let me know when will be the time that OpenJDK 11 will be compatible for Nexus?

I’m afraid we don’t have any specific plans to support it right now.

Thanks for your response, Matthew.