stuck for days

first: thanks for providing this service for the community!

I am trying to upload a new version of my open-source library since a few days, and I am failing. I use a “scripted” approach which did not change for months and used to work flawlessly. But now I see random errors like “checksum failed”. I tried to clean up my staging repo but even that hangs: I selected “drop” for 2 repose with “close” errors yesterday, and they still exist in “open state”:

I just tried to check the status again and now I cannot even access the “Staging Repositories”. I get image. I tried to logout and login again multiple times, but that did not change anything.

Seems whining helped! I could remove the old repos and publish a new version!

Thus, everything is ok again.

For questions related to central you need to go through -

Thanks! I was looking for the correct site, but I did not even know that “central” exists. I read through some of the “Help” in, but I did not see a link to “central” there? Did I miss it? Perhaps would help to make it a bit more prominent.