Nexus Docker Not working in FIPS mode

Is there a way to get a Nexus container to work when installed on a host that has FIPS enabled? When I have FIPS enabled, the UI is just stuck at “initializing”. If I disable FIPS on the host, it works just fine.


You will need to disable FIPS. That doesn’t have to be done at the OS level, you can just disable it for Nexus Repo.