Please help! Can't use Nexus anymore! Can nexus become unusable forever? It's amazing!

Hi, I have Nexus RepositoryOSS 3.62.0-0. I have been configuring HTTPS (both inbound and outbound, even with proxies, both direct and reverse).

Now I’ve undone all that and am back to using my normal connection: https://localhost:8081 (with the default repositories: maven-central, maven-public, maven-releases and meven.snapshots).
But now I run into the problem that the maven-central repository is always empty, that is, it is never filled with any Maven Central component. For that reason, if I use maven-public as a mirror, then all my Maven projects that need any dependency on Maven Central, will fail.

I understand that by playing with HTTPS I have modified some Nexus configuration and now everything fails when I want to use HTTP again.

Is there any easy way to configure it or do I have to uninstall Nexus and install it from scratch? I would hate to have to do that.

I would appreciate any clues, however small.

PS: I write some errors, but maybe they are a product or consequence of some misconfiguration made by me:

[WARNING] The POM for org.apache.maven.plugins:maven-clean-plugin:jar:2.5 is missing, no dependency information available

[ERROR] Plugin org.apache.maven.plugins:maven-clean-plugin:2.5 or one of its dependencies could not be resolved: org.apache.maven.plugins:maven-clean-plugin:jar:2.5 was not found in http://localhost:8081/repository/maven-public/ during a previous attempt. This failure was cached in the local repository and resolution is not reattempted until the update interval of nexus-public has elapsed or updates are forced ->

PS: If I remove the mirror to the Nexus maven-public repository everything works fine, but the Nexus maven-central repository is not filled with components, that is, Nexus is not used at all.

NOTE: I have installed the latest version (v3.63) from scratch and the problem is solved by running mvn clean package -U in a Maven project, but v3.62 does not fix it in any way.
And if I install it (v3.63) on another computer, everything works fine.

I can only suggest replacing whatever files you’ve edited with the original versions.