Trying to install nexus-3.13.0-01- on Windows 10


#1

I am trying to install nexus repository manager on Windows 10. This is the first time I am trying this.

I have downloaded nexus-3.13.0-01-win64.zip and unzipped it.

Getting below error on running nexus.exe /run

2018-08-08 00:22:03,714-0500 ERROR [FelixStartLevel] *SYSTEM org.sonatype.nexus.extender.NexusContextListener - Failed to start nexus com.orientechnologies.orient.core.exception.ODatabaseException: Database created with orientdb version not supported anymore, use export+import to migrate the database DB name=“audit”


#2

I just downloaded the 3.13 zip file to my Windows 10 machine and was able to install it without issues.

Have you tried this again to see if the error occurs again? Could it be that you have other applications on this machine that also run OrientDB that you know of?